Partial Site Outage - Amenity Reservations

Incident Report for BuildingLink

Resolved

This incident has been resolved.
Posted Mar 16, 2023 - 15:08 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2023 - 14:28 EDT

Update

While our team works on a solution, if you need to make a new reservation, you can do this from the dashboard screen. If you need to view upcoming reservations, those reservations can still be found using the Availability Grid.

Thank you for your patience as we work towards a solution.
Posted Mar 16, 2023 - 14:11 EDT

Investigating

We have received reports of Amenity Reservation pages not loading. Our team is actively investigating and will resolve this issue as soon as possible.
Posted Mar 16, 2023 - 14:08 EDT
This incident affected: Sites (Management Portal).