Issues with the Front Desk Instruction

Incident Report for BuildingLink

Resolved

This incident has been resolved.
Posted May 15, 2025 - 09:37 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 15, 2025 - 09:05 EDT

Investigating

We are currently investigating an issue related to Front Desk Instructions.
Posted May 15, 2025 - 08:44 EDT
This incident affected: Sites (Management Portal, Resident Portal).