Partial Site Outage - Certain Pages Not Loading
Incident Report for BuildingLink
Resolved
This incident has been resolved.
Posted Mar 07, 2023 - 17:53 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2023 - 17:18 EST
Investigating
We have received reports of site performance issues resulting in server errors and/or certain pages not loading. Our team is actively investigating and will resolve this issue as soon as possible. During this time, if you have already logged into the GEO mobile app, you can continue to use it, and data will sync when site performance is restored to normal.
Posted Mar 07, 2023 - 16:42 EST
This incident affected: Sites (Management Portal).