Site Outage

Incident Report for BuildingLink

Resolved

This incident has been resolved.
Posted Sep 09, 2025 - 15:39 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2025 - 15:21 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 09, 2025 - 14:56 EDT

Investigating

The site cannot be accessed at this time. We are working to restore service as quickly as possible. If you have installed ConciergeLink or GEO and have previously logged into these apps, you may continue to work. Your data will sync to the website as soon as full functionality is restored.

Le site n’est pas accessible pour le moment. Nous travaillons à rétablir le service le plus rapidement possible. Si vous avez installé ConciergeLink ou GEO et que vous vous êtes déjà connecté à ces applications, vous pouvez continuer à travailler. Vos données se synchroniseront avec le site dès que toutes les fonctionnalités seront rétablies.

El sitio no se puede acceder en este momento. Estamos trabajando para restablecer el servicio lo antes posible. Si ha instalado ConciergeLink o GEO y ya ha iniciado sesión en estas aplicaciones, puede continuar trabajando. Sus datos se sincronizarán con el sitio web tan pronto como se restablezca la funcionalidad completa.
Posted Sep 09, 2025 - 14:25 EDT
This incident affected: Services (Email, KeyLink, TimeTracker) and Sites (Management Portal, Resident Portal).